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Kevin’s InDesign 
Kevin Slimp, Institute of Newspaper Technology  

Quick tips & shortcuts to speed

1. Lines above and below characters 

a. Select characters with Type tool 

b. Click on underline and strikethrough buttons in top toolbar 

c. Option (Alt) Click on Underline button 

d. Option (Alt) Click on Strikethrough button 

e. Select characters with Text tool and open Character Styles Menu 

f. Create new character style 

2. Create a numbered list 

a. Select the text with your Type tool 

b. Go to Paragraph panel at top of screen 
and find the “numbered list” button 

c. Hold down your Option (Alt) key and 
click the “numbered list” button 

d. Select Numbers from “List Type” 

e. To have even lines to the right of numbers, 
be sure that the Left Indent is set to the 
same number as the First Line Indent. 

Be sure that the left indent is a positive 
number and the first line indent is a 
negative number. 

f. Click on Paragraph Styles and create a new 
paragraph style. 

$134,195 

$256,127 

1. First line of list.
2. Second line of list.
3. Th ird line of list is a little 

longer so you have more
to look at.

4. Fourth line of list isn’t 
quite as long, but you get 
the idea.
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3. Using your OPTION (Alt) key to bring up settings 
and preferneces for different tools. 

a. The Columns or Gutter buttons will bring up the Text Frame 
Options 

b. Align to Baseline Grid buttons will open the Baseline Grid 
preferences 

c. The Corner Options button will bring up the Corner Options 

4. Creating Captions Using Photo Metadata 

a. Use Bridge to enter metadata to 
be used 

b. Create a Paragraph Style to use in the 
photo caption 

c. Select Photo & click on 
Object>Captions>Caption Setup 

I used “Author” for Metadata 

d. Go to 
Captions>Generate Live Captions 

e. If you did everything 
correctly, you will 

have a photo caption 
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5. Special Characters and Page Numbers 

a. To set up auto page numbering, go to your Pages panel 
and create a text frame where you want your page number 
to go on a master page. If there are facing pages, you will 
need to repeat this process on the other page. 

b. Select 
Type>Insert Special Character>Markers 
Current Page Number 

c. If you are on a standard (A) master page, an A will appear 
where the number goes on the master page. 

d. Page numbers will appear automatically on each page. 

6. Creating automated Jump page numbers 

a. To make sure your jump page numbers are always right, 
you can create a library item that will take care of that for 
you. 

b. Type “Continued on page” then Select 
Type>Insert Special Character>Markers 
Next Page Number 

c. Be sure to create the text in an “oversized” text from, so 
there will be enough room for the frame to sit over the 
text in the story on the current page. You should immedi- 
ately see the jump page number appear. 

7. Save automated Jump page number to a Library 

a. Create a library in InDesign by selecting 

File>New>Library 

b. Drag the text frame create with “Continued on” to the li- 
brary. Be sure that you’ve set up the “Next Page Number” 
in the text frame before placing it in the library. 

c. Now you can drag the text frame from the library over 
any text frame and you’ll immediately have a “Continued 
on page” jump. 

Continued on page 3

and when the offi  cers reacted to the call, 
Mrs. Miller said that she was sure she had 
seen a ghost walking by her window, just 
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8. Making Text Wrap work like Quark’s 

a. Open your InDesign Preferences 

b. Click on “Composition on the list on left 

c. Check “Text Wrap Only Affects Text Beneath 

9. Inserting pages from one InDesign document 
into another 

a. Click on the “Arrange Documents” button at the top of 
the InDesign desktop 

b. Select the option with two documents side by side 

c. You should see your two documents side by side 

d. Open the Pages Panel in the document you 
wish to move pages FROM 

e. Drag thos pages from the Pages Panel right 
on top of the other open document. Drop 
them right on top of a page 

f. A window will pop up, allow you to place 
the pages wherever you want. 

g. Use the Pages Panel in the new document to 
move pages around where you want them. 
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More Steps in InDesign

Adobe InDesign 
 

with Kevin Slimp

Fixing Problem PDF Files 
Easier With PDF Enhancer

Every now and then you come upon a soft-
ware application that makes you ask your-
self, “How did I make it without you all these 
years?” PDF Enhancer, from Apago, Inc. is just 
such an application.

I. Importing and Working With Text

A. Import Options Related to Text

If Remove Text Formatting is Checked, you will lose all the 
formatting from Microsoft Word & other text editors. Check 
this to import straight text with no bolds, etc.

The RTF file above was imported with Formatting in 
place. Bolds, font size, etc. remained intact.

When getting ready to place a text file, click on the Show 
Import Options to choose between the various options.

B. Linking Text From a Word Processor

Before InDesign CS, 
when you imported 
a text file, InDesign 
maintained a link to 
the Links palette. If 
you later edit the RTF 
file (or whatever), 
InDesign recognizes 
the change and lets 
you update the file. 
Beginning with the CS 
versions, links to text 
are no longer saved.

However, if your work-
f low depends on the ability to edit text in a word proces-
sor after being placed - and you want the changes to 
show up on your InDesign page, this text linking feature 
can be a big help (as long as you don’t make changes to 
the text in InDesign). Check the appropriate box in your 
Type Preferences menu.

Before CS, InDesign 
linked all text files.
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C. Find/Change  (Edit>Find/Change)

Change fonts here

IV. Paragraph Formatting

 A. Type>Paragraph

Left

Center

Right

Just.
Left

Just.
Center Just.

Right

Forced
Just.

Left Indent
Right Indent

First Line Indent
Baseline Align

Space Before
Space After

Drop Cap Lines
Drop Cap Charact.

II. Tabs

 A. Window/Type&Tables/Tabs
Center

Right
Tab

Decimal
Tab

Align to
Character Stops

B. Align to Character Stops

Align to letter x ............ 423.x
Align to letter x ............... 97x.34
Align to letter x ........ 6431.2x4
Align to letter x ...............31.x97

 C. Repeating Tabs

Click on the arrow in the 
Tabs palette to clear all 

tabs or to repeat a set tab.

III. Working with Story Editor

A. Edit>Edit in Story Editor

B. To open the Story Editor

1. Select the text frame, click an insertion point in the text
frame, or select multiple frames from different stories.

2. Choose Edit > Edit in Story Editor.

About the Story Editor

You can edit text in InDesign either on the layout page or in the story 
editor window. Writing and editing in a story editor window allows 
the entire story to appear in the typeface, size, and spacing that you 
specify, without layout or formatting distractions.

Each story appears in a different story editor window. All the text in 
the story appears in the story editor, including overset text. You can 
open several story editor windows simultaneously, including multiple 
instances of the same story. A vertical depth ruler indicates how much 
text is filling the frame, and a line indicates where text is overset.

When you edit a story, changes are reflected in the layout window. 
Open stories are listed in the Window menu. You cannot create a 
new story in a story editor window.
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V. A Few Typography Options

A. Setting Drop Caps

 B. Keyboard Shortcuts

Increasing Font Size
is Shift+Command (Control)+>

  Increasing Font Size
 is Shift+Command (Control)+>

  Increasing Font Size
 is Shift+Command (Control)+>

Decreasing Font Size
 is Shift+Command (Control)+<

Decreasing Font Size
 is Shift+Command (Control)+<

  Decreasing Font Size
 is Shift+Command (Control)+<

This is how you 
make a drop cap 

in InDesign. Go into 
the Paragraph Palette 
and enter a number for 
the number of charac-
ters you want the first 
letter to drop in a para-
graph.

It will only affect the 
following paragraphs if 
you select them as well.

XIII. Setting Text to Path (version 1.5 and higher)

A. Create a Path (a circle will work)

B. Click on your Path-Type Tool

C. Double-click on Path-Type tool to change options

 D. Use Selection Tool (Solid Arrow) to move text 
around.

Start entering text from point that yo
u

clicked on

Start entering text from point that you clicked on the

Start enter i n

g
 t

e
xt f

rom point that you clicked on 

St
a

rt

entering text from point that you clicked
on the path
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VII. More Tricks With Text in InDesign CS & CS2

A. Matching type color to a photo

I want the type in this 
first sentence to match the 
color in her shirt.

I want the type in this 
sentence to match the 
color of her hair.

I want the type in this 
sentence to match the 
color of the grass.

B.  Filling type with a photo

1. Create type
2. Type/Create Outlines
3. File/Place

VIII. Creating Tables in InDesign CS & CS2

A. Create a simple table by using your Text Tool to create
a text frame, then select TABLE>INSERT TABLE

Row 1 Row 2 Row 3 Row 4

Each little square is 
referred to as a CELL.

Each Table is compsed of columns, rows and cells. Each cell can 
contain graphics, text, color or a combination of these elements. A 

Table can contain any number of rows and columns.

B.  Add color to the cells by selecting
 TABLE>TABLE OPTIONS>TABLE SETUP

(select FILLS>Every Other Column)

C. Highlight the entire (or a group of cells) with your
TEXT TOOL and the following Control Panel
will appear at the top of your screen:

A B C D E F G H

to

I J K L M N O

A.  Determines Font Family for selected cells
B.  Font Size for selected cells
C.  Horizontal Alignment of content of cells

D.  Vertical Alignment of content of cells
E.  Determines number of rows in selected table
F.  Determines height of selected rows (rows expand to fi t text
 vertically when AT LEAST is chosen. Exactly maintains row height.)

G.  Merge Cells: Merges selected cells together
H. Stroke Size: Determines size of strok on selected cell
I. Determines Font Style (bold, etc.)
J. Determines Font Size
K. Rotates content of selected cell(s)
L. Determines number of columns in slected table
M. Dtermines exact width of selectd columns
N. Stoke Style: Determines dashed, dotted, etc.
O. Proxy Preview: Determines which strokes os selected

cells will be affected when the stroke style and
size are changed



W ...Normal View Mode
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V ............Selection Tool

P ............................ Pen
+ ...................Add Point
- ................Delect Point
Shift+C .... Convert Point

N .........................Pencil 

F .......Rectangle Frame

Note Tool  (InCopy Addon)

R ........................Rotate

O .........................Shear

I..................Eyedropper
K .................... Measure

B ........................Button

H ..................Hand Tool

X ..............................Fill
X ........................Stroke
Shift+X ... Switch Colors

D .. Default Fill & Stroke

Formatting Effect 
Container

{,) ...............Apply Color
(.) ......... Apply Gradient

Direct Selection ......... A

Text ............................ T 
Path Text .......... Shift+T

Line ..............................\

Rectangle ..................M

Scale ......................... S

X. Using the Tranform Tools

 A. Scale Tool

1. Shift key constrains horizontal, vertical, etc.
2. To see preview, hold down mouse button prior

to scaling the miage.
3. To scale manually, choose Object>Transform>Scale
4. To scale contents, be sure to check “Scale Content”

in scale palette

 B.  Shear Tool
1. To shear manually, choose Object>Tranform>Shear
2. To shear contents, check “Shear Content” in palette

 C. Rotate Tool

1. To rotate manually, choose Object>Tranform>Rotate
2.  To shear contents, check “Rotate Content” in palette
3. You can also rotate items using the Free Rotate

Tool (found under the Scale Tool)

XI. Aligning Objects

 A. Choose Window>Object&Layout>Align

Align
Left

Align
Center

Align
Right

Align
Top

Align
Center

Align
Bottom

XII. Creating Styles

 A. Paragraphy Styles

 B.  Character Styles

 C. Nested Styles

 D. Object Styles
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XV. Master Text Frames

To create master text frames on InDesign pages, simply 
click ont he Master Text Frame box when creating a 
new document.

To place text in these frames, click in the frame (
with text tool) while holding down the 

Command (Cntl on PC) + Shift keys.

XVI. Adding Metadata to Docments

To add metadata to an InDesign document, select:
File>File Info

XVII. Creating Numbered and Bullet Lists

Creating a numbered list is easy. Start out by bringing up 1. 
the Paragraph Palette under the Type menu.
Click on the little arrow in the corner of the palette.2. 
Select Bullets and Numbering3. 
It’s pretty self-explanatory from there4. 

XIV. Character Styles

 A. Type/Character Styles

V. Nested Styles

A. Enter some text that has the look you like. Exam-

Ilike the way there is a drop cap at the
beginning of the paragraph in red, though 

you can’t see it on a black page.  I’ve increased 
the vertical size of the drop cap to 150% to 
give it the look I want. 

 B. Highlight the “I” at the beginning of the para-
graph

C. Select New from Character Styles Menu
D. Save the style as “1 First Letter”
E. Highlight “like the way there” and do the same
F.  Save the style as “2 First Four workds”
G. Highlight some of the 12 point type
H. Select New from the Paragraph Style Menu
I.  Go to “Drop Caps and Nested Styles” option
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Baseline Grids, 
Scripts & More 
Creating and Using Baseline Grids to Keep 
Your Type Aligned in a Document

1. Set up your preferences
(Mac) InDesign>Preferences>Grids
(PC) Edit>Preferences>Grids

2. Set the following preferences
Start (should be zero in most cases)
Relative to (top of the page in most cases)
Increment (normally the same as your default leading)
View Th reshold (25 or 50 percent)

3. Remember that your grid will normally be the same
as the default leading in your text.

4. With your text selected (or at least an insertion
point in your text), go to:

Type>Paragraph

and click on the “Align to Baseline) button at the
bottom-rght of the window.

Th is will align the text to the baseline throughout the story
or document.
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Creating Grids of Frames
Using InDesign Scripts

1. Using the rectangle tool, create a rectangle
on the page. It should cover the entire area
where you plan to create a grid.

2. Click on the frame and select:

Object>Fitting>Frame Fitting Options

3. Fill Frame Proportionately
Align From :Center
Click on OK

4. Select the frame. Th en, in the Scripts
panel, double click on:

MakeGrid.jsx

5. Enter the number of rows & columns
Retain Formatting and Contents
Delete Original Object

6. You should see the frame now divided into
a grid with graphic frames.

7. Select a group of photos and place them



A Primer on “Books” in InDesign Exporting & Opening an 
Interchange Document

Converting the Shape of an Object

Creating a “Book” in InDesign

A book is another type of InDesign fi le, recognized by the 
extention indb.

A book is actually a container for several different InDesign 
documents. This allows people who work on things in several 
sections to create them as separate documents, then package 
them together in a “book” for auto page numbering and other 
features.

File>New>Book

Enter a name for the book in the SAVE AS fi eld

In the Book Panel, click on the menu and select ADD
DOCUMENTS. You may be asked to name some of the docu-
ments if they are templates or on external drives.

Click SAVE

A book actually creates a palette/panel that serves as a con-
tainer for documents.

After creating a new book, a palette/panel 
appears on the desktop.

An indb fi le looks very 
different from a normal 
InDesign document 
thumbnail

Click on the palette’s menu to 
update numbering throughout 
documents, add and remove 
documents and more.

File>Export

File>Open

Object>Convert Shape
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Data Merge
in InDesign

In Microsoft Excel, be sure to put a ‘ in 
front of the @ before photos ( ‘@Photos )

1. Create a database in Excel or some other application

2. Be careful to name each column heading with the name you will use in your InDesign database merge

3. If you are going to use photos in your database, be sure to title that column with a @ before the column name. In Excel,
 there must be an apostrophe before the @ symbol. Example: ‘@Photos

4. Save the database fi le as a CSV (or other database extension).

Creating the page in InDesign

5. Create a page in InDesign. In most cases, your merge will work
 best if you do this on a Master Page in the Pages panel.

6. Create column and row guides to indicate where you want
 your data to be placed on the page. Th e page on the right is set
 up with a graduation listing in mind.



7. Window>Utilities>Data Merge

8. From the Data Merge menu, select “Select Data Source”

9. Choose the CSV (or other fi le) that was saved in your database
 application

10. Create a text frame on your page, then drag or double click on items in the 
 Data Merge panel to place them in the text frame.

11. Photos can be placed in the
 same method as text. Resize
 the photo frame inside the
 text frame using the Direct
 Selection Tool (black arrow)

12. Hit the “Return” key on your keyboard
 to select another item from the Data
 Merge panel.

After your Text Frame has all
all the information needed

13. Click on “Create Merged Document” in
 the menu

14. Select “Multiple Records” in the “Records per
 Document Page area

15. Click on “Multiple Record Layout” tab
 a. Click “Columns First”
 b. Set area between Columns to match your
  gap between columns on your page

16. Click “Options” tab
 a. Fill Frames Proportionately
 b. Center in Frame
 c. Preview Multiple Record  Layout

 d. Click on “OK” button
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